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Graphic Design Training - USCAnnenberg 
 

The art of visual communication, also called graphic design (or visual design), 
consists of amalgamating images, ideas and words in order to convey information to 
an audience. 

It is simply a communication design, being an approach through which 
information, images and ideas are conveyed through design. 

This design can range from the simplicity of a business logo to the complexity 
of a website's page layout. Through graphic design, the message of an event, product 
or campaign is transmitted, representing at the same time a way of artistic expression. 
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CHAPTER 1: 
Introduction 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 

 

Adobe Illustrator CC is a vector-based image editing program. Illustrator 
is used to create scalable vector art for both print and online projects. What 
does vector-based image mean? This means that your image can be infinitely 
resized without any distortion or pixelation. This allows the creation of flexible 
graphics that can be used at different sizes. They can be helpful when you need 
to resize a poster or art object from 8 1/2" X 11" to a digital display with 
proportions of 800px by 600px. 
 

In this tutorial, we'll cover the basics of working with Illustrator, such as 
understanding paths, creating shapes, creating and using artboards, working 
with typography, and more. You'll gain hands-on knowledge of Illustrator. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 

 

 
 
 
 
 
 
 
 
 
 
 
 
 

CHAPTER 2: 
Creating a new 

document 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 



 

 

 
1. Open Adobe Illustrator. 
2. Go to File > New... (File > New...) 
3. A dialog window will appear allowing you to set parameters for your file. 

In Illustrator, you work with Artboards. Notice that you can slightly 
change the size of your artboard as you work if you need more space. 
You can even create several artboards - we will discuss this in detail later. 

 
For this tutorial, we will create a simple logo. 
 
Name your file. For starters, let's start with a single Artboard with dimensions 
of 600px by 600px. We'll work in pixels, but feel free to work in whatever units 
you feel comfortable with. Finally, we want to be in landscape orientation. 
 
Once you've made all these adjustments, click OK. 
 
 
 

 
 
 
 
 
 
 



 

 

 
 
 
 

CHAPTER 3: 
Document navigation 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 

 

Your window will look like this. Within Illustrator, it's pretty easy to 
navigate around your document using  the Hand tool (H) and the Zoom tool 
(Z). Try using these tools to move your document and zoom in or out. Use their 
shortcuts (H, Z) or click them in the toolbar (marked in a circle below). 
 

Tip: If you hold down the Space key, you can use the Hand tool while 
using most other tools. Once you release the key, the cursor will return to the 
tool you were using previously. This is useful when you need to move around 
your document while using a tool, and saves you the time it takes to switch 
between tools. 
 
 

When you use the zoom tool, by default it zooms in. Press and hold the 
Alt key while using the zoom tool to change it to zoom-out mode. You will 
notice that the cursor now displays a magnifying glass with a minus sign 
(zoom-out) in the middle instead of a plus sign (zoom-in). 

 
 
 

 
 
 
 
 
 

 
 
 

 



 

 

 
 
 
 

CHAPTER 4: 
Understanding and 
Creating Artboards 

 

 
 
 
 
 
 
 
 
 



 

 

 
As mentioned before, when you create 
your file, you can create multiple artboards 
from the beginning. You can also add 
them later as needed. 
 
When you create a new document, you'll 
notice this section here. You can increase 
the number of artboards, set the spacing 
between artboards, change how the 
artboards grid is configured (Grid in row, 
Grid in column, etc.) and set as many 
columns of artboards as you want. 
 
Just like before, you can edit them after you've created your document using 

the  Artboard tool (Shift + O) or by finding it in the toolbar.  
 
Once in the Artboard Tool, in the top toolbar, you will be able to rename the 
Artboard and change the dimensions of each artboard. You can also manually 
move the pointer over bullets around the artboards until the cursor appears 
and adjust it. You can also move the cursor over the center of the artboard and 
move it around the screen if you want more space between the artboards. 

 
Once again, multiple artboards can be 
useful when you want to have multiple 
artworks in the same document. It also 
makes it easy to export each artwork 
individually when you place them on 
their own artboard. See section 
'Exporting.' 
 
 
 
 
 
 

 



 

 

 
 
 
 

CHAPTER 5: 
Create Shapes and  

Add Outlines 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 

 

For this tutorial, we only need one 
artboard for our logo. Let's say I want 
to create a simple personal logo for my 
website. First, I'll come up with a 
concept. I want to start with a simple 
box through which my initials will pass. 
 
1) Click the Rectangle Tool in the 
toolbar. If you press and hold it in the 
toolbar, you'll notice a lot of different shape tools at your disposal. 
2) Click and drag until you get the shape you want, or double-click the screen until a 
dialog window appears that allows you to enter specific dimensions for your rectangle. 
You can always adjust the size manually later by dragging the markers around the 
shape or in the top toolbar, adjust the width and height by entering specific sizes. In 
this case, we created a rectangle with a width of 350 px and a height of 150 px. 
 
 
3) Now, we need to change the contour and 
filling of our shape. Feel free to choose any 
color you want. You can access these options in the sidebar. Usually, a white fill and a 
black outline are set by default. I will double click on the fill box and change it to a 
seafoam green. 

 
 
4) Simply click on the outline box and 
click the handy 'No Fill' button below the 
Outline/Fill box. My outline and fill now 
look in the toolbar like this: 
 
 
5) My shape looks like this: 
 

 

 
 



 

 

 
 
 
 
 
 
 
 

 
CHAPTER 6: 

Using the brush 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 

 

For my logo, I now want to place a cursive writing of my initials above the rectangle, 
in white. In this case, I'll use the Brush tool. Note: you can also use a predefined 
typeface here, but I want mine to have a handmade layout. 
 

1) Open the Brush tool.  
 
2) Tap and start drawing on your artboard. 
 
3) Change the line contour to white. This is my appearance: 

 
 
You can also adjust the line you created by going to the top toolbar, where you can 
change the fill/stroke, stroke line width, opacity, and style. 

 
 
Illustrator gives you many options for predefined styles. In this case, I used the default 
5pt. Round style. If you click on the small triangle next to it, a menu will appear with 
different types of brushes that you can use. 
 
 
 
 
 
 
 
 
 



 

 

 
 
 
 
 
 
 
 
 
 
 
 
 

CHAPTER 7: 
Understanding and 

Drawing Points 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 



 

 

Paths are the line segments that make up the overall structure of the artwork 
you create (the skeleton). For example, a rectangle consists of a path that has four 
vertical lines that all connect, and in the corners there are four anchor points (the 
joints). Each shape and object will have a path and anchor points. 
 

You can also draw your own paths using the  Pen Tool, basically creating your 
own artwork within Illustrator. The Pen tool has some advanced features, but we will 
discuss the basics of using it. Basically, you set the points and draw the lines for your 
object. art. You can create both straight and curved lines. 

 
 

For my logo, I want to create some abstract shapes under my rectangle in 
different shades of green/blue, which will serve as a background for my title: "Graphic 
Designer and Artist". In this case, I just need to draw straight lines with the Pen tool. 
 
1) Select the Pen Tool. 
 
2) Click anywhere to start drawing your object. 
 
3) Keep clicking to create the object. 
 
 
4) To close the object, click back on the first dot. 
You should see a small circle near the Pen tool, 
which indicates that you are closing the path. I 
will continue to create abstract shapes until a 
group is formed large enough to add my title. 



 

 

 
 
 
My logo now looks like this: 

 
 



 

 

When working with paths, you can adjust anchor points/paths using the Direct 

Selection Tool.  
 
The Direct Selection tool will allow you to select points in a route and move them.  
 
For example, let's say I'm drawing that last shape and I don't like the way it looks. 
Instead of creating a complete new track, I can use the Direct Selection Tool to adjust 
points. 
 
1) Select the  Direct Selection Tool and click on the respective shape. With this tool, 
you select the points one by one. A selected point will be an anchor point filled with 
blue, and an unselected point will have a white middle area. 

 
 
2) Click and drag the anchor points to change the shape of the object. The shape now 
looks like this. 



 

 

 
 
Now my rectangle doesn't match the bottom work, so now I want to adjust the shape 
of the rectangle to mimic the abstract layout. With the Pen tool, you can also add and 
remove points. 
 
1) Click and hold on the Pen Tool until you see a drop-down menu. Select the Add 
Anchor Point tool. 

 
 
 



 

 

2) Acum plimbați cursorul peste traseul dreptunghiului și faceți clic oriunde pe traseu 
pentru a adăuga un punct de ancorare. 
 
 
3) Acest lucru va crea puncte noi de ancorare și veți vedea noi puncte albastre pe 
traseu. Acum puteți folosi Instrumentul de Selecție Directă pentru a muta acele 
puncte și a crea o formă complet nouă. 

 
 

 
 
 
 
 
 
 
 
 
 
 
 



 

 

 
 
 
 

CHAPTER 8: 
Use text and create 

outlines 
 
 
 
 
 
 
 
 
 
 
 
 
 



 

 

Now I want to add the text "Graphic Designer & Artist" over my shapes. 
 

1) Select the Text tool.  
 
2) Click anywhere and a cursor will appear to start typing. 
 
3) Once you are done writing, click the Selection Tool to move the text around. This 
will create a box around the text. Walk over it and you will get a cursor that will allow 
you to move the text on the artboard. 

 
 
4) After placing it over my artwork, I can double click on it to highlight the text and 
change the font/size using the top toolbar. I changed my font to "Modern No. 20", size 
to 22pt. 

 

 
 
In some cases, you'll want to convert text to outlines. This will allow you to manipulate 
the text in interesting ways. However, you won't be able to use the Text tool to change 
what text says after you've turned it into outlines. 
 
1) To convert text to outlines, click the text with  the Selection tool. 
 



 

 

2) Go to Type > Create >Outline. This will create outlines around each individual letter. 
However, the text is still grouped together. To manipulate each letter individually, you 
will need to ungroup the text. 

 
 
3) Go to Object > Un>group. 
You'll then be able to select each letter individually and change the size and give the 
letters different fill/stroke colors. 

 
 
4) Click the letter G with the  Selection Tool and increase the size by dragging the 
corner. Hold down the Shift key at the same time to make sure it keeps the same 
proportions. 
 



 

 

5) Rotate the letter using the Rotation Tool . You should be able to click and 
rotate the object the way you want. We did this for both letter G and letter A as below 
screenshot shown: 
 

 

 
 
 
 
 
 
 
 
 
 
 
 
 



 

 

 

 
 

 
 

CHAPTER 9: 
Export 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 

 

Now that I have finalized my logo, I can adjust the 
appropriate artboard to fit around my logo. This is crucial 
if you want your image to be successful. be exported with 
certain margin sizes around it. However, in this case, I will 
export as .png to allow the image to have a transparent 
background. 
 
1) Go to File > Export... (File > export...) 
 
 
2) A new dialog window will open that allows you to give 
a name to the file and select the format. I chose PNG. 
 
 
 
Notice that the " Use Artboards" checkbox exists. This 
is useful when you want the export to be done using the parameters of the artboard. 
(i.e. nothing outside the artboard will be exported as part of the image). It's also useful 
when you have multiple artboards in a file. With multiple artboards, it will export the 
image with what you called the image and -01, -02, etc. For example, if I have the name 
"Logo" for my file and I have 4 different artboards in my file, it will export as "Logo-
01.png", "Logo-02.png", etc. 
 
3) Once done, click Export. 
 
4) Depending on the format 
you select, another dialog 
window may pop up and give 
you more options in terms of 
image file quality and size. This 
depends on what you need for 
your image or work. art. 
 
 
 
 
 
 
 
 
 
 



 

 

 
 
 
 


